Results 1 to 5 of 5

Thread: Site login issues

  1. #1
    Man of repute progmatist's Avatar
    Join Date
    Nov 2012
    Location
    Mesa, Arizona
    Posts
    1,523

    Site login issues

    A day or 2 ago, I was asked to change my password. Now every time I visit progears, I have to login, which then redirects to a broken link. That error prevents the site from remembering my login info, even when I check the box to "remember me."
    "Well my son, life is like a beanstalk, isn't it?"--Dalai Lama

  2. #2
    Member since March 2004 mozo-pg's Avatar
    Join Date
    Oct 2012
    Location
    Ottawa, Ontario, Canada
    Posts
    11,457
    I had a similar issue. If you click new posts after this happens, it logs you on.
    What can this strange device be? When I touch it, it brings forth a sound.

  3. #3
    Moderator Duncan Glenday's Avatar
    Join Date
    Apr 2003
    Location
    Frederick, MD
    Posts
    856
    Please clear your PE cookie.
    Regards,

    Duncan

  4. #4
    Man of repute progmatist's Avatar
    Join Date
    Nov 2012
    Location
    Mesa, Arizona
    Posts
    1,523
    Deleting the cookies didn't help, but deleting and recreating the bookmark did. All better now.
    "Well my son, life is like a beanstalk, isn't it?"--Dalai Lama

  5. #5
    Moderator Duncan Glenday's Avatar
    Join Date
    Apr 2003
    Location
    Frederick, MD
    Posts
    856
    Thanks!
    Regards,

    Duncan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •