Page 1 of 2 12 LastLast
Results 1 to 25 of 28

Thread: Invalid Redirect URL (http://www.progressiveears.org/forum/forum.php).

  1. #1
    facetious maximus Yves's Avatar
    Join Date
    Nov 2012
    Posts
    1,518

    Invalid Redirect URL (http://www.progressiveears.org/forum/forum.php).

    I get this every time I log on.... Anyone else?
    "Corn Flakes pissed in. You ranted. Mission accomplished. Thread closed."

    -Cozy 3:16-

  2. #2
    ALL ACCESS Gruno's Avatar
    Join Date
    Jan 2006
    Location
    Dio, Alabama
    Posts
    1,701
    I always have https: as the starting point.

  3. #3
    Traversing The Dream 100423's Avatar
    Join Date
    Nov 2012
    Location
    Kansas City Area
    Posts
    513
    Maybe refresh your bookmark?

  4. #4
    Quote Originally Posted by Gruno View Post
    I always have https: as the starting point.
    Same here... https://www.progressiveears.org/forum/forum.php

    Bill

  5. #5
    Member
    Join Date
    Nov 2012
    Location
    Connecticut
    Posts
    188
    My cookies were wiped, and so I had to login. (using IE11)

    I entered my username and password; chose to 'remember me', click the login and I get:
    Invalid Redirect URL (http://www.progressiveears.org/forum...ve-Ears-Forums).

    I am logged in at this point, but not 'saved', forcing me to login the next time

    EDIT:
    I fixed it. Based on the replies above, my bookmark had it as http: so I edited it to https:
    "Normal is just the average of extremes" - Gary Lessor

  6. #6
    Member Koreabruce's Avatar
    Join Date
    Nov 2012
    Location
    Chuncheon, South Korea
    Posts
    736
    Same here. Very annoying!

  7. #7
    facetious maximus Yves's Avatar
    Join Date
    Nov 2012
    Posts
    1,518
    It was that missing "s". Reset mine. Thanks!
    "Corn Flakes pissed in. You ranted. Mission accomplished. Thread closed."

    -Cozy 3:16-

  8. #8
    Quote Originally Posted by Yves View Post
    It was that missing "s". Reset mine. Thanks!
    Yep. Worked for me too. Thanks!

  9. #9
    Member Koreabruce's Avatar
    Join Date
    Nov 2012
    Location
    Chuncheon, South Korea
    Posts
    736
    Thanks! Now I'm good!

  10. #10
    Member since 7/13/2000 Hal...'s Avatar
    Join Date
    Nov 2012
    Location
    Buckeye Nation
    Posts
    1,579
    Thanks guys. I was having the same problem and didn't notice that the URL was http instead of https.
    I love sleeping. It's like being dead without the commitment.

  11. #11
    Member Zeuhlmate's Avatar
    Join Date
    Nov 2012
    Location
    Copenhagen, Denmark
    Posts
    3,660
    Depends on the PC or loaction. At my job it happens every time, at home never.
    Windows 10 both places.

  12. #12
    Happens to me all the time.

    Invalid Redirect URL (http://www.progressiveears.org/forum...HE-MAIN-BOARD))

    I'll try the bookmark thingy to see if that works.

  13. #13
    I have the same thing. Sometimes things go right, sometimes things still go wrong, even with the bookmark thingy.

  14. #14
    That's Mr. to you, Sir!! Trane's Avatar
    Join Date
    Mar 2004
    Location
    in a cosmic jazzy-groove around Brussels
    Posts
    3,580
    You'll have to renew you bookmark in your favorite (and suppress the old link), making sure that the new one is a https instead of http

    Worked for me a few weeks ago and no problems since
    my music collection increased tenfolds when I switched from drug-addicts to complete nutcases.

  15. #15
    Quote Originally Posted by Trane View Post
    You'll have to renew you bookmark in your favorite (and suppress the old link), making sure that the new one is a https instead of http

    Worked for me a few weeks ago and no problems since
    With the bookmark it seems to work, but it doesn't work in the list with pages I visit mostly. Only if I have visited the site earlier during the same session.

  16. #16
    Insect Overlord Progatron's Avatar
    Join Date
    Nov 2012
    Location
    southern Ontario, Canada
    Posts
    2,865
    I got this sorted out, but now a new problem has come up, in that any photos I attach to a post are inexplicably turned sideways. No matter what I try, I can't seem to fix it! I realize this is a completely different topic, just thought I'd toss it out there.
    Prog, Metal and Classic rock reviews/interviews - www.velvetthunder.co.uk

  17. #17
    That's Mr. to you, Sir!! Trane's Avatar
    Join Date
    Mar 2004
    Location
    in a cosmic jazzy-groove around Brussels
    Posts
    3,580
    Quote Originally Posted by Rarebird View Post
    With the bookmark it seems to work, but it doesn't work in the list with pages I visit mostly. Only if I have visited the site earlier during the same session.
    you'll have to renew those links as well, so the "s" or https is in
    my music collection increased tenfolds when I switched from drug-addicts to complete nutcases.

  18. #18

  19. #19
    Quote Originally Posted by Rarebird View Post
    Problem is how to renew that.
    When you move your mouse above the quick-connector you'll see in the right corner above three dots. Click on those and you'll be able to change the url.
    Last edited by interbellum; 10-01-2019 at 03:23 PM.

  20. #20
    Member Top Cat's Avatar
    Join Date
    Mar 2018
    Location
    N of Clearwater, Florida
    Posts
    1,434
    Have been using the same link for PE in my favorites for years, all of a sudden this morning I had 3 invalid redirects. It finally clicked in on the last try.
    Fixed!! replaced the url with the https version, thanks for the help folks.
    Last edited by Top Cat; 11-04-2019 at 08:44 AM.
    Soundcloud page: Open Window, musical meanderings https://soundcloud.com/precipice Bandcamp: https://richardhermans.bandcamp.com

  21. #21
    Member moecurlythanu's Avatar
    Join Date
    Nov 2012
    Location
    Crimea River
    Posts
    6,291
    ^ Same as above, but I haven't applied the fix yet. Thanks for the info.
    "If you want to see the true nature of humanity, just look at the internet."

    http://www.discogs.com/user/moecurlythanu/collection

  22. #22
    I've tried it, but it doesn't work. Now I just have a working link in my favorites, but the link I get when I see the pages I mostly visit, still doesn't work properly.

  23. #23
    'aang 'hoot' Don Arnold's Avatar
    Join Date
    Nov 2012
    Location
    Victoria, BC
    Posts
    105
    I also experienced issues when opening my browser. The URL displayed in the address bar was different than the address saved as in my home tabs. The problem was solved when I clicked on browser options and added the "s" after "http" in my saved address for Prog Ears.

  24. #24
    Member Jerjo's Avatar
    Join Date
    Nov 2012
    Location
    small town in ND
    Posts
    3,813
    I switched and started getting nude pics of Ed holding a snake. I don't know how that happened.
    I don't like country music, but I don't mean to denigrate those who do. And for the people who like country music, denigrate means 'put down.'- Bob Newhart

  25. #25
    Quote Originally Posted by Rarebird View Post
    I've tried it, but it doesn't work. Now I just have a working link in my favorites, but the link I get when I see the pages I mostly visit, still doesn't work properly.
    Have you tried this: When you move your mouse above PE's quick-connector you'll see in the right corner above three dots. Click on those and you'll be able to change the url.
    With me it worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •