Page 2 of 2 FirstFirst 12
Results 26 to 36 of 36

Thread: PE doesn't seem to be letting me delete posts, and trouble saving edits too

  1. #26
    Member Vic2012's Avatar
    Join Date
    Nov 2012
    Location
    La Florida
    Posts
    4,664
    It might be my browser. I use Chrome on my phone. I have another browser I can try.


    Test test test

  2. #27
    Member Vic2012's Avatar
    Join Date
    Nov 2012
    Location
    La Florida
    Posts
    4,664
    It is the browser after all. I used the Android (or Samsung?) browser and I was able to edit the previous post. So it looks like the Chrome browser's a little flaky when editing.

  3. #28
    Moderator Duncan Glenday's Avatar
    Join Date
    Apr 2003
    Location
    Frederick, MD
    Posts
    953
    Interesting - thanks for doing that research.

    I'll play with it using Chrome on my phone...
    Regards,

    Duncan

  4. #29
    Member moecurlythanu's Avatar
    Join Date
    Nov 2012
    Location
    The Planet Lovetron
    Posts
    7,470
    I'm using Chrome on the phone too.
    He did not know that the sword he'd hold, would turn his priceless empire into fool's gold...

    http://www.discogs.com/user/moecurlythanu/collection

  5. #30
    Member Vic2012's Avatar
    Join Date
    Nov 2012
    Location
    La Florida
    Posts
    4,664
    Maybe Chrome needs an update. My phone's a couple years old too.

  6. #31
    Moderator Duncan Glenday's Avatar
    Join Date
    Apr 2003
    Location
    Frederick, MD
    Posts
    953
    Weird - Chrome didn't actually let me edit the post - it deleted it before the edit.

    So there's clearly a problem that is exclusive to Chrome, and the "PE v3 Mobile" version.

    Moral of the story : use Tapatalk
    Regards,

    Duncan

  7. #32
    Moderator Duncan Glenday's Avatar
    Join Date
    Apr 2003
    Location
    Frederick, MD
    Posts
    953
    Test 5

  8. #33
    Member moecurlythanu's Avatar
    Join Date
    Nov 2012
    Location
    The Planet Lovetron
    Posts
    7,470
    Tapatalk no longer alerts me when someone quotes one of my posts. I didn't change any settings. Anyone else have that happen?
    He did not know that the sword he'd hold, would turn his priceless empire into fool's gold...

    http://www.discogs.com/user/moecurlythanu/collection

  9. #34
    Member lak611's Avatar
    Join Date
    Jun 2016
    Location
    Cleveland, OH
    Posts
    616
    Quote Originally Posted by moecurlythanu View Post
    Tapatalk no longer alerts me when someone quotes one of my posts. I didn't change any settings. Anyone else have that happen?
    What device are you using, iPhone or Android? I have an Android, and I'm getting Tapatalk alerts.

    Sent from my XT1575 using Tapatalk
    Laura

  10. #35
    Member moecurlythanu's Avatar
    Join Date
    Nov 2012
    Location
    The Planet Lovetron
    Posts
    7,470
    Samsung Galaxy s5.
    He did not know that the sword he'd hold, would turn his priceless empire into fool's gold...

    http://www.discogs.com/user/moecurlythanu/collection

  11. #36
    Member lak611's Avatar
    Join Date
    Jun 2016
    Location
    Cleveland, OH
    Posts
    616
    Quote Originally Posted by moecurlythanu View Post
    Samsung Galaxy s5.
    That's odd, since it works on my Moto X Pure Edition and my Nexus 7 tablet.
    Laura

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •